Commit 290261ca authored by Louis Gesbert's avatar Louis Gesbert
Browse files

Fix `pin-depends` to use https rather than ssh

parent c38b8ae4
......@@ -14,10 +14,10 @@ depends: [
build: ["dune" "build" "-p" name "-j" jobs]
flags: plugin
pin-depends: [
["opam-client.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-state.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-solver.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-repository.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-format.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-core.2.1.0~beta2" "git+ssh://git@github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-client.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-state.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-solver.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-repository.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-format.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
["opam-core.2.1.0~beta2" "git+https://github.com/ocaml/opam.git#2.1.0-beta2"]
]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment